SuperTokens - SaaS endpoints returning 502 response code – Incident details

SaaS endpoints returning 502 response code

Resolved
Partial outage
Started 8 days agoLasted about 2 hours

Affected

Managed service (N. Virginia region)

Partial outage from 12:45 AM to 12:50 AM, Operational from 12:45 AM to 12:50 AM, Partial outage from 12:50 AM to 2:25 AM, Operational from 12:50 AM to 2:25 AM

Development environment

Partial outage from 12:45 AM to 2:25 AM

Production environment

Partial outage from 12:45 AM to 2:25 AM

Bot / spam detection service

Operational from 12:45 AM to 2:25 AM

Managed services (Ireland region)

Partial outage from 12:45 AM to 12:50 AM, Operational from 12:45 AM to 12:50 AM, Partial outage from 12:50 AM to 2:25 AM, Operational from 12:50 AM to 2:25 AM

Development environment

Partial outage from 12:45 AM to 2:25 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are currently debugging the issue.

  • Investigating
    Investigating
    We are currently investigating this incident.