SuperTokens - High CPU utilisation in a db instance causing slower responses. – Incident details

High CPU utilisation in a db instance causing slower responses.

Resolved
Degraded performance
Started 3 months agoLasted about 1 hour

Affected

Managed services (Ireland region)

Degraded performance from 11:15 AM to 12:30 PM

Production environment

Degraded performance from 11:15 AM to 12:30 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    A missing table index caused a sequential scan on a large table.

  • Investigating
    Investigating
    We are currently investigating this incident.