SuperTokens - Planned upgrade of database in US region – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Planned upgrade of database in US region
Resolved
Under maintenance
Started 3 months ago
Lasted about 1 hour
Affected
Managed service (N. Virginia region)
Under maintenance from 6:06 AM to 7:15 AM
Production environment
Under maintenance from 6:06 AM to 7:15 AM
Updates
Resolved
August 31, 2024 at 7:15 AM
Resolved
August 31, 2024 at 7:15 AM
This incident has been resolved.
Identified
August 31, 2024 at 6:06 AM
Identified
August 31, 2024 at 6:06 AM
We are continuing to work on a fix for this incident.