SuperTokens - Dashboard APIs partially failing – Incident details

Dashboard APIs partially failing

Resolved
Partial outage
Started 6 months agoLasted about 1 hour

Affected

Website

Partial outage from 10:05 AM to 10:50 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.