SuperTokens - Partial outage in development deployment – Incident details

Partial outage in development deployment

Resolved
Partial outage
Started over 2 years agoLasted 6 minutes

Affected

Managed services (Ireland region)

Partial outage from 4:48 PM to 4:54 PM

Development environment

Partial outage from 4:48 PM to 4:54 PM

Updates
  • Resolved
    Resolved

    Partial outage for few apps in development deployment resolved

  • Investigating
    Investigating

    Partial outage for few apps in development deployment